Wiring - help

The bit everyone hates, electrical problems. Hope you find your fix here. Posting restricted to registered users.
Post Reply
craig614
Posts: 67
Joined: Mon Sep 22, 2008 10:30 am

Wiring - help

Post by craig614 »

Hi
Getting round to wiring up the NS. As it was a box of bits it's obvious in places but not in others.
Wondering if anyone can help out.
I've circled two points in question. I'm sure one part (or partial part) is for the dual coils.
IMG_2026.JPG
In this photo there's a single wire (black) coming from the loom near the headstock. No idea where that goes. It's quite long as shown in the photo.
IMG_2028.JPG
In this one there's a cluster of three wires (2 x green and 1 x green/yellow), a single blue wire and single green/red wire.
IMG_2027.JPG
Any help would be greatly appreciated.

I'll be sorting out that bodged connector.....I'll splice and solder a new length of wire (once I've figured out where it goes with a bit of your help).
Cheers Craig
You do not have the required permissions to view the files attached to this post.

woody194
Posts: 57
Joined: Wed Jan 22, 2014 8:26 pm
AntiSpam: No
Location: Solihull West Mids UK

Re: Wiring - help

Post by woody194 »

Hi Craig

The black wire could be for the temp sensor on the bottom of the radiator, it difficult to tell from the photo but if it a single black which is sheathed and a female spade connector may be worth a look.

The green and yellow are defiantly for the coils ( photo attached from my strip down )

Image
Stu

Other bikes CBR1100 Blackbird & ZX7R P5

craig614
Posts: 67
Joined: Mon Sep 22, 2008 10:30 am

Re: Wiring - help

Post by craig614 »

Cheers Stu

Yep, that's all correct. And the other wire is the neutral. Ian W's been in touch too.

Thanks to you both.

Post Reply