preformance problems NS400R

Bike running like a dog? This section might well answer your questions. Posting restricted to registered users.
Post Reply
bert123
Posts: 1
Joined: Mon Oct 12, 2009 10:01 pm
AntiSpam: No

preformance problems NS400R

Post by bert123 »

hi don't mention my bad englisch.
We are doing some tuning work at a NS400R.
we have mounted a programmeble ignition on this bike.
we also have mounted the bike on a power bench.
the bike has a dip around 6000 revs.
we tried several advance curves ,and even a flat one of 10 degrees.
the dip still excist what ever we do.
ATAC is working well,but won't give any improvement on the power bench.
carbs are in good condition
coils are new and the stator is also new.
we are trying to find more power at this point (about 6000 revs.)
because the old CDI units are defect,we can't find a proper advance curve/diagram.
is there some one who can help us with this problem?
perhaps a bigger main jet or something else?
for those who want to see the results,please send me a e-mail and I will send you the details.
thanks for any answer
hope to hear soon

regards

bert

fredie
Posts: 582
Joined: Thu Jun 28, 2007 1:32 pm
Location: sydney australia

Re: preformance problems NS400R

Post by fredie »

hello bert. good to see you :D

Luciano
Posts: 156
Joined: Sat May 10, 2003 1:01 am
Location: Sweden, Malmö

Re: preformance problems NS400R

Post by Luciano »

Hi.
Did you get any solution to this problem?
I have the same problem.
I think that some of the problem lays in my Jolly moto pipes. Maybe the problem is there always but the standard pipes mask the issue better. And i think that also if you go richer in jetting you will also mask this issue (a standard NS is way to rich).
But i do not want to go and jet it to rich just to mask a problem at WOT in 6000rpm-7000rpm.
Or I am going way to lean with opened air box and jollyMoto and 130 in main jet at see level?
I should read my spark plugs after a WOT run and check the color on them...
Best regards, Luciano
Torque over the whole register.

Luciano
Posts: 156
Joined: Sat May 10, 2003 1:01 am
Location: Sweden, Malmö

Re: preformance problems NS400R

Post by Luciano »

Hi Bert.
Maybe I am onto something, read my post here:
viewtopic.php?f=6&t=3435

The middle cylinder with it shorter pipe and expansion chamber makes it to start to pull earlier in the rpm band. So I think that it is the cylinder that makes most of the work at 6000 to 7000 rpm and compare the your plugs against the two bottom ones. Please can you tell us later if you think that it is going leaner or not on the middle cylinder or not.
When i jetted up my middle cylinder the problem that we are experienced is more or less gone.
Best regards, Luciano
Torque over the whole register.

Post Reply